<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Rise Up Right Sports Highlights with Andre &#8216;The Torch&#8217; Robinson &#8211; The Challenger Community News</title>
<meta name='robots' content='noindex, nofollow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Challenger Community News &raquo; Feed" href="https://thechallengernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Challenger Community News &raquo; Comments Feed" href="https://thechallengernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Challenger Community News &raquo; iCal Feed" href="https://thechallengernews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thechallengernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thechallengernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://thechallengernews.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://thechallengernews.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://thechallengernews.com/wp-content/themes/colormag/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://thechallengernews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://thechallengernews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;1&#038;display=swap&#038;ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://thechallengernews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://thechallengernews.com/wp-content/mu-plugins/ionos-assistant/js/cookies.js?ver=5.8.1' id='ionos-assistant-wp-cookies-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.1.0' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thechallengernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thechallengernews.com/wp-json/wp/v2/posts/11234" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thechallengernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thechallengernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="Everest Forms 1.7.7" />
<link rel="canonical" href="https://thechallengernews.com/2021/09/rise-up-right-sports-highlights-with-andre-the-torch-robinson-15/" />
<link rel='shortlink' href='https://thechallengernews.com/?p=11234' />
<link rel="alternate" type="application/json+oembed" href="https://thechallengernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechallengernews.com%2F2021%2F09%2Frise-up-right-sports-highlights-with-andre-the-torch-robinson-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thechallengernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechallengernews.com%2F2021%2F09%2Frise-up-right-sports-highlights-with-andre-the-torch-robinson-15%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thechallengernews.com"><link rel="https://theeventscalendar.com/" href="https://thechallengernews.com/wp-json/tribe/events/v1/" /><style type="text/css" media="screen">input#akismet_privacy_check { float: left; margin: 7px 7px 7px 0; width: 13px; }</style>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'f229b692cf';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://thechallengernews.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-180x180.png" />
<meta name="msapplication-TileImage" content="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-270x270.png" />
</head>

<body class="post-template-default single single-post postid-11234 single-format-standard wp-custom-logo wp-embed-responsive everest-forms-no-js tribe-no-js right-sidebar wide">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Monday, October 4, 2021		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://thechallengernews.com/2021/09/rise-up-right-sports-highlights-with-andre-the-torch-robinson-15/" title="Rise Up Right Sports Highlights with Andre &#8216;The Torch&#8217; Robinson">
							Rise Up Right Sports Highlights with Andre &#8216;The Torch&#8217; Robinson						</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2021/09/bombsquad-academy-to-host-amateur-boxing-competition-buffalo-vs-pittsburgh-knuckles-up-guns-down-on-october-2/" title="Bombsquad Academy to Host Amateur Boxing Competition Buffalo vs. Pittsburgh “Knuckles up, Guns Down” on October 2!">
							Bombsquad Academy to Host Amateur Boxing Competition Buffalo vs. Pittsburgh “Knuckles up, Guns Down” on October 2!						</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2021/09/2021-black-achievers-awards-to-honor-outstanding-citizens/" title="2021 Black Achievers Awards  To Honor Outstanding Citizens!">
							2021 Black Achievers Awards  To Honor Outstanding Citizens!						</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2021/09/councilmember-nowakowski-senator-ryan-assemblymember-rivera-will-host-fillmore-family-weekend-at-canalside/" title="COUNCILMEMBER NOWAKOWSKI, SENATOR RYAN, ASSEMBLYMEMBER RIVERA WILL HOST FILLMORE FAMILY WEEKEND AT CANALSIDE ">
							COUNCILMEMBER NOWAKOWSKI, SENATOR RYAN, ASSEMBLYMEMBER RIVERA WILL HOST FILLMORE FAMILY WEEKEND AT CANALSIDE 						</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2021/09/local-artist-lowdown-brother-tom-sos-sharing-something-different-in-his-music/" title="LOCAL ARTIST LOWDOWN: Brother Tom Sos Sharing Something Different In His Music">
							LOCAL ARTIST LOWDOWN: Brother Tom Sos Sharing Something Different In His Music						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/challengernews/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/challenger_news" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/the_challenger_news/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://thechallengernews.com/" class="custom-logo-link" rel="home"><img width="325" height="90" src="https://thechallengernews.com/wp-content/uploads/2017/12/logo_banner_90h.png" class="custom-logo" alt="The Challenger Community News" srcset="https://thechallengernews.com/wp-content/uploads/2017/12/logo_banner_90h.png 325w, https://thechallengernews.com/wp-content/uploads/2017/12/logo_banner_90h-300x83.png 300w" sizes="(max-width: 325px) 100vw, 325px" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://thechallengernews.com/" title="The Challenger Community News" rel="home">The Challenger Community News</a>
							</h3>
						
													<p id="site-description">
								Community News							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_728x90_advertisement_widget-23" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title">advertisement</h3>				</div>
				<div class="advertisement-content"><a href="https://www.cmcjazzfest.com" class="single_ad_728x90" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2021/09/Challenger-horizontal-cover-spot.jpg" width="728" height="90" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2021/09/Challenger-horizontal-cover-spot.jpg" width="728" height="90" alt=""></noscript></a></div>		</div>

		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://thechallengernews.com/"
						   title="The Challenger Community News"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
						
		<div class="random-post">
							<a href="https://thechallengernews.com/2020/12/applications-being-accepted-for-east-side-avenues-2021-community-based-real-estate-development-training-program/" title="View a random post">
					<i class="fa fa-random"></i>
				</a>
					</div>

									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://thechallengernews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32"><a href="/category/buffalo">Buffalo</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="/category/buffalo/areanews">Area News</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a href="/category/buffalo/voices">Voices</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1263"><a href="/category/buffalo/faith-family">Faith &#038; Family</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499"><a href="/category/buffalo/business">Business</a></li>
	<li id="menu-item-1552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1552"><a href="/category/buffalo/generations">Generations</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://thechallengernews.com/category/buffalo/education/">Education</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="/category/buffalo/politics">Politics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="/category/buffalo/voices/to-the-editor">To The Editor</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://thechallengernews.com/?page_id=520">Events</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="/category/rochester">Rochester</a>
<ul class="sub-menu">
	<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="/category/rochester/news-rochester">News</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="/category/arts&#038;entertainment">Arts &#038; Ent</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a href="/category/artsentertainment/reviews">Reviews</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="/category/artsentertainment/music">Music</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-781"><a href="/category/artsentertainment/art">Art</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="/category/artsentertainment/theatre">Theatre</a></li>
	<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="/category/artsentertainment/poetry">Poetry</a></li>
</ul>
</li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://thechallengernews.com/category/health-beauty/">Health</a></li>
<li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-498"><a href="/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880"><a href="/category/sports/at-the-point">At The Point</a></li>
	<li id="menu-item-1401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1401"><a href="/category/sports/knuckle-up">Knuckle Up</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518"><a href="/category/sports/rise-up-right">Rise Up Right</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="/category/sports/radney-report">Radney Report</a></li>
</ul>
</li>
<li id="menu-item-866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866"><a href="https://thechallengernews.com/jobs/">Job Listings</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://thechallengernews.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://thechallengernews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://thechallengernews.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="https://thechallengernews.com/about/">About</a></li>
<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://thechallengernews.com/issues/">Issues</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-11234" class="post-11234 post type-post status-publish format-standard has-post-thumbnail hentry category-rise-up-right category-sports tag-buffalobills-2 tag-riseuprightsports tag-ubbulls">
	
				<div class="featured-image">
									<a href="https://thechallengernews.com/wp-content/uploads/2018/05/Screen-Shot-2018-06-01-at-12.15.32-AM.png" class="image-popup"><img width="507" height="400" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/05/Screen-Shot-2018-06-01-at-12.15.32-AM.png" class="lazy lazy-hidden attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://thechallengernews.com/wp-content/uploads/2018/05/Screen-Shot-2018-06-01-at-12.15.32-AM.png 507w, https://thechallengernews.com/wp-content/uploads/2018/05/Screen-Shot-2018-06-01-at-12.15.32-AM-300x237.png 300w" sizes="(max-width: 507px) 100vw, 507px" /><noscript><img width="507" height="400" src="https://thechallengernews.com/wp-content/uploads/2018/05/Screen-Shot-2018-06-01-at-12.15.32-AM.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://thechallengernews.com/wp-content/uploads/2018/05/Screen-Shot-2018-06-01-at-12.15.32-AM.png 507w, https://thechallengernews.com/wp-content/uploads/2018/05/Screen-Shot-2018-06-01-at-12.15.32-AM-300x237.png 300w" sizes="(max-width: 507px) 100vw, 507px" /></noscript></a>
								</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://thechallengernews.com/category/sports/rise-up-right/"  rel="category tag">Rise Up Right</a>&nbsp;<a href="https://thechallengernews.com/category/sports/"  rel="category tag">Sports</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Rise Up Right Sports Highlights with Andre &#8216;The Torch&#8217; Robinson			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thechallengernews.com/2021/09/rise-up-right-sports-highlights-with-andre-the-torch-robinson-15/" title="6:00 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-09-30T18:00:00+00:00">September 30, 2021</time><time class="updated" datetime="2021-10-04T00:01:06+00:00">October 4, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thechallengernews.com/author/thechallengeradmin/"
					   title="TheChallengerNews"
					>
						TheChallengerNews					</a>
				</span>
			</span>

			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://thechallengernews.com/tag/buffalobills-2/" rel="tag">buffalobills</a>, <a href="https://thechallengernews.com/tag/riseuprightsports/" rel="tag">riseuprightsports</a>, <a href="https://thechallengernews.com/tag/ubbulls/" rel="tag">ubbulls</a></span></div>
		<div class="entry-content clearfix">
			
<p><br />Welcome to Rise Up Right, where we give you the best sports news and highlights, and updates taking full circle in the sports world. Thank you for your continued support&#8230;.and with that being said Let&#8217;s Rise Up&#8230;.</p>
<div dir="auto"> </div>
<div dir="auto">Buffalo Bills News </div>
<div dir="auto"> </div>
<div dir="auto">Usually on Sunday as Football Fanatics we all wait for our team to whip the other team&#8217;s behind and take names. But this week the Bills Mafia, got to experience something a little different on as they got to smoke the boots off of the &#8220;no name&#8221; Washington Football Team 43-21. The Bills must have been watching certain football podcast shows because they stook off the 2019 fragrance that they had been presenting to the world for the first two weeks of the season. Josh Allen had a phenomenal game as he threw 43 passes and completed 32 of them for 358 yards and four touchdowns. Zack Moss lead the team in rushing this week with 60 yards on 13 carries. Emmanuel Sanders broke loose in this game as he had five receptions for 94 yards and two touchdowns. Cole Beasley Auto had 11 receptions in this game for 98 yards. The Bills defense was stellar for the most part. Tremaine Edmunds led the team in tackles with 8. Matt Milano was all over the field being disruptive and causing issues for the Washington offense. The Buffalo Bills will need to work on getting their pass rush together as they only recorded one sack this week. The run game will also need to be more dominant as the season continues. Overall, the Bills brought an A game to the party as they are now 2-1.Will Houston have a problem this week with The Bills?</div>
<div dir="auto"> </div>
<div dir="auto">UB Bulls Football News </div>
<div dir="auto"> </div>
<div dir="auto">After two losses to Coastal Carolina and Nebraska, the Bulls got over the hump and got a win in dramatic fashion as Old Dominion missed the game tying extra point. Quian Williams had a monster game as he would rack up 134 yards and a touchdown to set the tone. The defense recorded five sacks. Kadofi Wright led the Bulls with 11 tackles, 2 TFL&#8217;s, and a sack. Coach Maurice and The Bulls will look to continue their winning way as they face Western Michigan at home this Saturday upcoming? My prediction Bulls 23 Broncos 10. </div>
<div dir="auto"> </div>
<div dir="auto">Buffalo Sabres News</div>
<div dir="auto">The Sabres start off the preseason with a hellacious come back to win the preseason opener against the Columbus Blue Jackets 5-4 in a shootout. JJ Peterka and Linus Weissbach would score goals in the last 2 minutes to force the overtime and shootout periods. Arttu Ruotsalainen and Michael Mersch also tapped ino the scoreboard with goals for the Sabres. Jack Quinn would score the shootout winner. Dan Granato still wasnt impressed as he stated that the team needs to show more passion for the game. The Sabres will have all preeason to pickup the intensity before the season starts. What do we except from the Sabres as the seaon inches closer? </div>
<div dir="auto"> </div>
<div dir="auto">
<div dir="auto">
<div dir="auto"><br />For more sports talk and news follow me on Facebook @Andre Robinson or D&#8217;Andre Torch Robinson. Join the Rise Up Family Sports Network for a look at all the daily sports shows.
<figure id="attachment_2113" aria-describedby="caption-attachment-2113" style="width: 266px" class="wp-caption alignleft"><img loading="lazy" class="lazy lazy-hidden  wp-image-2113" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/09/Andre_Robinson-_new.jpg" alt="" width="266" height="239" srcset="" data-srcset="https://thechallengernews.com/wp-content/uploads/2018/09/Andre_Robinson-_new.jpg 1062w, https://thechallengernews.com/wp-content/uploads/2018/09/Andre_Robinson-_new-300x270.jpg 300w, https://thechallengernews.com/wp-content/uploads/2018/09/Andre_Robinson-_new-768x692.jpg 768w, https://thechallengernews.com/wp-content/uploads/2018/09/Andre_Robinson-_new-1024x923.jpg 1024w" sizes="(max-width: 266px) 100vw, 266px" /><noscript><img loading="lazy" class=" wp-image-2113" src="https://thechallengernews.com/wp-content/uploads/2018/09/Andre_Robinson-_new.jpg" alt="" width="266" height="239" srcset="https://thechallengernews.com/wp-content/uploads/2018/09/Andre_Robinson-_new.jpg 1062w, https://thechallengernews.com/wp-content/uploads/2018/09/Andre_Robinson-_new-300x270.jpg 300w, https://thechallengernews.com/wp-content/uploads/2018/09/Andre_Robinson-_new-768x692.jpg 768w, https://thechallengernews.com/wp-content/uploads/2018/09/Andre_Robinson-_new-1024x923.jpg 1024w" sizes="(max-width: 266px) 100vw, 266px" /></noscript><figcaption id="caption-attachment-2113" class="wp-caption-text">Rise Up Right Sports Reporter Andre &#8216;The Torch&#8217; Robinson</figcaption></figure>
</div>
</div>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thechallengernews.com/2021/09/rise-up-right-sports-highlights-with-andre-the-torch-robinson-15/" data-a2a-title="Rise Up Right Sports Highlights with Andre ‘The Torch’ Robinson"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthechallengernews.com%2F2021%2F09%2Frise-up-right-sports-highlights-with-andre-the-torch-robinson-15%2F&amp;linkname=Rise%20Up%20Right%20Sports%20Highlights%20with%20Andre%20%E2%80%98The%20Torch%E2%80%99%20Robinson" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthechallengernews.com%2F2021%2F09%2Frise-up-right-sports-highlights-with-andre-the-torch-robinson-15%2F&amp;linkname=Rise%20Up%20Right%20Sports%20Highlights%20with%20Andre%20%E2%80%98The%20Torch%E2%80%99%20Robinson" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://thechallengernews.com/2021/09/bombsquad-academy-to-host-amateur-boxing-competition-buffalo-vs-pittsburgh-knuckles-up-guns-down-on-october-2/" rel="prev"><span class="meta-nav">&larr;</span> Bombsquad Academy to Host Amateur Boxing Competition Buffalo vs. Pittsburgh “Knuckles up, Guns Down” on October 2!</a></li>
			<li class="next"></li>
		</ul>

		
	<div class="related-posts-wrapper">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix">

							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://thechallengernews.com/2021/06/nba-playoffs-first-round-results/" title="NBA Playoffs First Round Results from A. Dorcely&#8217;s Sports Desk">
								<img width="369" height="205" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-6.56.18-PM-369x205.png" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="369" height="205" src="https://thechallengernews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-6.56.18-PM-369x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://thechallengernews.com/2021/06/nba-playoffs-first-round-results/" rel="bookmark" title="NBA Playoffs First Round Results from A. Dorcely&#8217;s Sports Desk">
								NBA Playoffs First Round Results from A. Dorcely&#8217;s Sports Desk							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thechallengernews.com/2021/06/nba-playoffs-first-round-results/" title="6:52 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-06-10T18:52:00+00:00">June 10, 2021</time><time class="updated" datetime="2021-06-10T23:09:29+00:00">June 10, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thechallengernews.com/author/thechallengeradmin/"
					   title="TheChallengerNews"
					>
						TheChallengerNews					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://thechallengernews.com/2021/01/bills-defeat-colts-27-24-to-secure-first-playoff-win/" title="Bills Defeat Colts 27 – 24 to Secure First Playoff Win">
								<img width="216" height="205" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/George-Radney-216x205.png" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="216" height="205" src="https://thechallengernews.com/wp-content/uploads/2018/03/George-Radney-216x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://thechallengernews.com/2021/01/bills-defeat-colts-27-24-to-secure-first-playoff-win/" rel="bookmark" title="Bills Defeat Colts 27 – 24 to Secure First Playoff Win">
								Bills Defeat Colts 27 – 24 to Secure First Playoff Win							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thechallengernews.com/2021/01/bills-defeat-colts-27-24-to-secure-first-playoff-win/" title="2:28 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-01-13T14:28:00+00:00">January 13, 2021</time><time class="updated" datetime="2021-01-15T02:46:05+00:00">January 15, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thechallengernews.com/author/thechallengeradmin/"
					   title="TheChallengerNews"
					>
						TheChallengerNews					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://thechallengernews.com/2018/01/the-radney-report-buffalos-own-corey-graham-and-steven-means-super-bowl-bound/" title="The Radney Report: Corey Graham and Steven Means Super Bowl Bound!">
								<img width="390" height="205" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/superbowlweb-390x205.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="390" height="205" src="https://thechallengernews.com/wp-content/uploads/2018/03/superbowlweb-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://thechallengernews.com/2018/01/the-radney-report-buffalos-own-corey-graham-and-steven-means-super-bowl-bound/" rel="bookmark" title="The Radney Report: Corey Graham and Steven Means Super Bowl Bound!">
								The Radney Report: Corey Graham and Steven Means Super Bowl Bound!							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thechallengernews.com/2018/01/the-radney-report-buffalos-own-corey-graham-and-steven-means-super-bowl-bound/" title="7:41 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-31T19:41:07+00:00">January 31, 2018</time><time class="updated" datetime="2018-03-04T03:03:11+00:00">March 4, 2018</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thechallengernews.com/author/thechallengeradmin/"
					   title="TheChallengerNews"
					>
						TheChallengerNews					</a>
				</span>
			</span>

							<span class="comments">
													<i class="fa fa-comment"></i><a href="https://thechallengernews.com/2018/01/the-radney-report-buffalos-own-corey-graham-and-steven-means-super-bowl-bound/#comments">2,833</a>												</span>
				</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget clearfix"><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthechallengernews.com%2F2021%2F09%2Frise-up-right-sports-highlights-with-andre-the-torch-robinson-15%2F&amp;linkname=Rise%20Up%20Right%20Sports%20Highlights%20with%20Andre%20%26%238216%3BThe%20Torch%26%238217%3B%20Robinson" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthechallengernews.com%2F2021%2F09%2Frise-up-right-sports-highlights-with-andre-the-torch-robinson-15%2F&amp;linkname=Rise%20Up%20Right%20Sports%20Highlights%20with%20Andre%20%26%238216%3BThe%20Torch%26%238217%3B%20Robinson" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></aside><aside id="colormag_300x250_advertisement_widget-45" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Read Past and Present Issues on ISSUU!!</span></h3>				</div>
				<div class="advertisement-content"><a href="https://issuu.com/challengercommunitynews/docs/september_23_2021_issue" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2021/09/Sept-23-Front-Page.jpg" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2021/09/Sept-23-Front-Page.jpg" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="block-8" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><img loading="lazy" width="663" height="1024" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-663x1024.jpg" alt="" class="lazy lazy-hidden wp-image-11188" srcset="" data-srcset="https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-663x1024.jpg 663w, https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-194x300.jpg 194w, https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-768x1187.jpg 768w, https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-994x1536.jpg 994w, https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-1325x2048.jpg 1325w, https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-scaled.jpg 1656w" sizes="(max-width: 663px) 100vw, 663px" /><noscript><img loading="lazy" width="663" height="1024" src="https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-663x1024.jpg" alt="" class="wp-image-11188" srcset="https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-663x1024.jpg 663w, https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-194x300.jpg 194w, https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-768x1187.jpg 768w, https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-994x1536.jpg 994w, https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-1325x2048.jpg 1325w, https://thechallengernews.com/wp-content/uploads/2021/09/85300993-eeed-404b-b33d-92e9b5cc00c4-scaled.jpg 1656w" sizes="(max-width: 663px) 100vw, 663px" /></noscript><figcaption><strong>OCTOBER 3RD AT LINCOLN MEMORIAL CORNER MAIN AND MASTEN IN BUFFALO NY ADMISSION IS FREE WILL OFFERING NO WEBSITE LINKED TO THIS ADVERTISEMENT </strong></figcaption></figure>
</aside><aside id="block-9" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><a href="https://www.cmcjazzfest.com"><img loading="lazy" width="1024" height="1024" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-1024x1024.png" alt="" class="lazy lazy-hidden wp-image-11224" srcset="" data-srcset="https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-1024x1024.png 1024w, https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-300x300.png 300w, https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-150x150.png 150w, https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-768x767.png 768w, https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-1536x1534.png 1536w, https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web.png 1822w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img loading="lazy" width="1024" height="1024" src="https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-1024x1024.png" alt="" class="wp-image-11224" srcset="https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-1024x1024.png 1024w, https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-300x300.png 300w, https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-150x150.png 150w, https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-768x767.png 768w, https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web-1536x1534.png 1536w, https://thechallengernews.com/wp-content/uploads/2021/09/cmc-web.png 1822w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></figure>
</aside><aside id="colormag_300x250_advertisement_widget-102" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://mmbrealtygroup.com" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/11/mmb-challenger-5x4-copy.jpg" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/11/mmb-challenger-5x4-copy.jpg" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="block-6" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-full"><a href="https://standupbuffalo.com"><img loading="lazy" width="690" height="690" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2021/08/BURA-Challenger-WebAd.png" alt="" class="lazy lazy-hidden wp-image-10667" srcset="" data-srcset="https://thechallengernews.com/wp-content/uploads/2021/08/BURA-Challenger-WebAd.png 690w, https://thechallengernews.com/wp-content/uploads/2021/08/BURA-Challenger-WebAd-300x300.png 300w, https://thechallengernews.com/wp-content/uploads/2021/08/BURA-Challenger-WebAd-150x150.png 150w" sizes="(max-width: 690px) 100vw, 690px" /><noscript><img loading="lazy" width="690" height="690" src="https://thechallengernews.com/wp-content/uploads/2021/08/BURA-Challenger-WebAd.png" alt="" class="wp-image-10667" srcset="https://thechallengernews.com/wp-content/uploads/2021/08/BURA-Challenger-WebAd.png 690w, https://thechallengernews.com/wp-content/uploads/2021/08/BURA-Challenger-WebAd-300x300.png 300w, https://thechallengernews.com/wp-content/uploads/2021/08/BURA-Challenger-WebAd-150x150.png 150w" sizes="(max-width: 690px) 100vw, 690px" /></noscript></a><figcaption><a href="https://standupbuffalo.com">https://standupbuffalo.com</a></figcaption></figure>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- NNPA Challenger News 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc462833 = window.plc462833 || 0;
document.write('<'+'div id="placement_462833_'+plc462833+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 462833, [300,250], 'placement_462833_'+opt.place, opt); }, opt: { place: plc462833++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></aside><aside id="colormag_300x250_advertisement_widget-115" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://www.burchfieldpenney.org" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2021/05/burchfield-penney.png" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2021/05/burchfield-penney.png" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="colormag_300x250_advertisement_widget-113" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://www.skovutv.com" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2021/03/skovu300.png" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2021/03/skovu300.png" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="colormag_300x250_advertisement_widget-66" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://www.power965radio.com" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/02/Wufo-Web-cube-2020-.jpg" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/02/Wufo-Web-cube-2020-.jpg" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="colormag_300x250_advertisement_widget-107" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://www.thebeat1055.com/show/pro-talk-plus/" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2021/01/Social-Ad_protalk.png" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2021/01/Social-Ad_protalk.png" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix colormag-footer--classic">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget">The Challenger Community News, serving Buffalo, Rochester, Niagara Falls, and surrounding Western New York areas.</div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="media_gallery-6" class="widget widget_media_gallery clearfix"><h3 class="widget-title"><span>2018 Covers</span></h3><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thechallengernews.com\/2021\/09\/rise-up-right-sports-highlights-with-andre-the-torch-robinson-15\/","likes_blog_id":false}' id='gallery-1' class='gallery galleryid-11234 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/july-11-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1602" data-attachment-id="1602" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover.jpg" data-orig-size="1560,1781" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="July 11 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-897x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1602" data-attachment-id="1602" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover.jpg" data-orig-size="1560,1781" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="July 11 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-897x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1602'>
				Cover July 11, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/challenger-june-27-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1488" data-attachment-id="1488" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018-.jpg" data-orig-size="1250,1423" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger June 27, 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--900x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1488" data-attachment-id="1488" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018-.jpg" data-orig-size="1250,1423" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger June 27, 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--900x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1488'>
				Cover June 27, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/june-20-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1487" data-attachment-id="1487" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page.jpg" data-orig-size="1500,1719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 20 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-894x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1487" data-attachment-id="1487" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page.jpg" data-orig-size="1500,1719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 20 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-894x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1487'>
				Cover June 20,2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/june-13-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1486" data-attachment-id="1486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 13 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1486" data-attachment-id="1486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 13 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1486'>
				Cover June 13, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/june-6-front-page_page_01/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1485" data-attachment-id="1485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01.jpg" data-orig-size="2225,2500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 6 Front Page_Page_01" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1485" data-attachment-id="1485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01.jpg" data-orig-size="2225,2500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 6 Front Page_Page_01" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1485'>
				Cover June 6, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/may-23-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1484" data-attachment-id="1484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018-.jpg" data-orig-size="1500,1685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 23 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--912x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1484" data-attachment-id="1484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018-.jpg" data-orig-size="1500,1685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 23 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--912x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1484'>
				Cover May 23, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/r1-may-16-paper-1/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1483" data-attachment-id="1483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="R1 May 16 Paper 1" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1483" data-attachment-id="1483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="R1 May 16 Paper 1" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1483'>
				Cover May 16, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/may-9-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1482" data-attachment-id="1482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page.jpg" data-orig-size="1505,1725" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 9 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-893x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1482" data-attachment-id="1482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page.jpg" data-orig-size="1505,1725" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 9 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-893x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1482'>
				Cover May 9, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/may-2-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1481" data-attachment-id="1481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 2 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1481" data-attachment-id="1481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 2 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1481'>
				Cover May 2, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/april-25-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1480" data-attachment-id="1480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page.jpg" data-orig-size="2095,2393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 25 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-896x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1480" data-attachment-id="1480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page.jpg" data-orig-size="2095,2393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 25 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-896x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1480'>
				Cover April 25, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/front-page-april-18-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1021" data-attachment-id="1021" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018-.jpg" data-orig-size="1495,1730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Front Page April 18 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--259x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--885x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1021" data-attachment-id="1021" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018-.jpg" data-orig-size="1495,1730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Front Page April 18 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--259x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--885x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1021'>
				Cover April 18, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/april-11-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-976" data-attachment-id="976" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018.jpg" data-orig-size="1500,1731" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 11 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-887x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-976" data-attachment-id="976" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018.jpg" data-orig-size="1500,1731" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 11 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-887x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-976'>
				Cover April 11, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/april-4-2018-web/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-975" data-attachment-id="975" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web.jpg" data-orig-size="1500,1586" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April-4-2018-web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-284x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-968x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-975" data-attachment-id="975" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web.jpg" data-orig-size="1500,1586" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April-4-2018-web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-284x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-968x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-975'>
				Cover April 4, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/march-28-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-890" data-attachment-id="890" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover-.jpg" data-orig-size="1715,1950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--901x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-890" data-attachment-id="890" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover-.jpg" data-orig-size="1715,1950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--901x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-890'>
				Cover March 28, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/march-21-2018-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-806" data-attachment-id="806" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover.jpg" data-orig-size="965,1107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 21 2018 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-893x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-806" data-attachment-id="806" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover.jpg" data-orig-size="965,1107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 21 2018 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-893x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-806'>
				Cover March 21,2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/challenger-cover-3-14-18b/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-805" data-attachment-id="805" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger Cover 3.14.18b" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-805" data-attachment-id="805" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger Cover 3.14.18b" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-805'>
				Cover March 14, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/march-7-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-794" data-attachment-id="794" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page.jpg" data-orig-size="1505,1730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 7 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-261x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-891x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-794" data-attachment-id="794" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page.jpg" data-orig-size="1505,1730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 7 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-261x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-891x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-794'>
				Cover March 7, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/feb-28-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-635" data-attachment-id="635" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-635" data-attachment-id="635" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-635'>
				Cover February 28,2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/feb-21-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-486" data-attachment-id="486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover.jpg" data-orig-size="1710,1972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 21 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-888x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-486" data-attachment-id="486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover.jpg" data-orig-size="1710,1972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 21 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-888x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-486'>
				Cover February 21, 2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/february-14-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-485" data-attachment-id="485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018.jpg" data-orig-size="1425,1629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="FEBRUARY 14 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-896x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-485" data-attachment-id="485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018.jpg" data-orig-size="1425,1629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="FEBRUARY 14 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-896x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-485'>
				Cover February 14, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/feb-7-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-484" data-attachment-id="484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover.jpg" data-orig-size="1735,1916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 7 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-272x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-927x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-484" data-attachment-id="484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover.jpg" data-orig-size="1735,1916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 7 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-272x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-927x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-484'>
				Cover February 7, 2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-31-cover-web-2/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-483" data-attachment-id="483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web.jpg" data-orig-size="2181,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 31 Cover Web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-893x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-483" data-attachment-id="483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web.jpg" data-orig-size="2181,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 31 Cover Web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-893x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-483'>
				Cover January 31,2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-24-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-482" data-attachment-id="482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 24 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-482" data-attachment-id="482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 24 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-482'>
				Cover January 24, 2018  
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-17-web-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-481" data-attachment-id="481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 17 Web Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-481" data-attachment-id="481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 17 Web Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-481'>
				Cover January 17, 2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-10-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-480" data-attachment-id="480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018-.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Covers" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-480" data-attachment-id="480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018-.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Covers" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-480'>
				Cover January 10, 2018 
				</figcaption></figure>
		</div>
</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Regions</span></h3>			<div class="textwidget"><ul>
<li><a href="/category/buffalo">Buffalo</a></li>										<li><a href="/category/rochester">Rochester</a></li>
<li><a href="/category/western-ny">Western NY</a></li>
<li><a href="/category/national">National</a></li>
																			</ul>
										<li><a 								
									</ul></div>
		</aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>Other</span></h3>			<div class="textwidget"><ul>
										<li><a href="/pages/contact">Contact Us</a></li>

<li><a href="/pages/advertise">Advertise</a></li>

<li><a href="/pages/subscribe">Subscribe</a></li>

<li><a href="/pages/issues">Issues</a></li>
																			</ul></div>
		</aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"></div>
		</aside>				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/challengernews/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/challenger_news" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/the_challenger_news/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://thechallengernews.com/" title="The Challenger Community News" ><span>The Challenger Community News</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='jetpack-carousel-css'  href='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.1.0' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.1.0' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.1.0' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=2.1.0' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.1.0' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.1.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.1.0' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.1.0' id='colormag-custom-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.7' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.7' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.7' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/spin.js?ver=5.8.1' id='spin-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jquery.spin.js?ver=5.8.1' id='jquery.spin-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thechallengernews.com\/wp-admin\/admin-ajax.php","nonce":"97a2ea5255","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thechallengernews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechallengernews.com%2F2021%2F09%2Frise-up-right-sports-highlights-with-andre-the-torch-robinson-15%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel.js?ver=20140505' id='jetpack-carousel-js'></script>

</body>
</html>
