<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>The Silent Epidemic &#8220;Facing Dementia in the Black Community&#8221; is Topic of Important 5-Part Series &#8211; The Challenger Community News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Challenger Community News &raquo; Feed" href="https://thechallengernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Challenger Community News &raquo; Comments Feed" href="https://thechallengernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Challenger Community News &raquo; iCal Feed" href="https://thechallengernews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thechallengernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thechallengernews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thechallengernews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thechallengernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thechallengernews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thechallengernews.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://thechallengernews.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://thechallengernews.com/wp-content/themes/colormag/style.css?ver=2.0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://thechallengernews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.min.css?ver=2.0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://thechallengernews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://thechallengernews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://thechallengernews.com/wp-content/mu-plugins/1and1-wordpress-assistant/js/cookies.js?ver=5.5.1' id='1and1-wp-cookies-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.0.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thechallengernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thechallengernews.com/wp-json/wp/v2/posts/7579" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thechallengernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thechallengernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='September 8th is the First Day of School: What Will the Re-opening Look Like?' href='https://thechallengernews.com/2020/09/september-8th-is-the-first-day-of-school-what-will-the-re-opening-look-like/' />
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="Everest Forms 1.7.0.3" />
<link rel="canonical" href="https://thechallengernews.com/2020/09/the-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series/" />
<link rel='shortlink' href='https://thechallengernews.com/?p=7579' />
<link rel="alternate" type="application/json+oembed" href="https://thechallengernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechallengernews.com%2F2020%2F09%2Fthe-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thechallengernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechallengernews.com%2F2020%2F09%2Fthe-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thechallengernews.com"><link rel="https://theeventscalendar.com/" href="https://thechallengernews.com/wp-json/tribe/events/v1/" /><style type="text/css" media="screen">input#akismet_privacy_check { float: left; margin: 7px 7px 7px 0; width: 13px; }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-180x180.png" />
<meta name="msapplication-TileImage" content="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-270x270.png" />
</head>

<body class="post-template-default single single-post postid-7579 single-format-standard wp-custom-logo wp-embed-responsive everest-forms-no-js tribe-no-js right-sidebar wide">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Monday, September 7, 2020		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://thechallengernews.com/2020/09/the-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series/" title="The Silent Epidemic &#8220;Facing Dementia in the Black Community&#8221; is Topic of Important 5-Part Series">
							The Silent Epidemic &#8220;Facing Dementia in the Black Community&#8221; is Topic of Important 5-Part Series						</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2020/09/september-8th-is-the-first-day-of-school-what-will-the-re-opening-look-like/" title="September 8th is the First Day of School: What Will the Re-opening Look Like?">
							September 8th is the First Day of School: What Will the Re-opening Look Like?						</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2020/09/kayla-witherspoon-vp-of-the-buffalo-philharmonic-chorus/" title="Kayla Witherspoon: VP of the Buffalo Philharmonic Chorus">
							Kayla Witherspoon: VP of the Buffalo Philharmonic Chorus						</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2020/09/melanin-what-makes-black-people-black-black-people-must-know-thyself-and-to-know-yourself-is-to-know-melanin-dr-llaila-o-afrika/" title="Melanin: What Makes Black People Black “Black people must know thyself and to know yourself is to know melanin” ~Dr. Llaila O Afrika">
							Melanin: What Makes Black People Black “Black people must know thyself and to know yourself is to know melanin” ~Dr. Llaila O Afrika						</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2020/09/on-transitioning-of-buffalo-native-cliff-robinson-and-legend-john-thompson/" title="On Transitioning of Buffalo Native Cliff Robinson and Legend John Thompson">
							On Transitioning of Buffalo Native Cliff Robinson and Legend John Thompson						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/challengernews/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/challenger_news" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/the_challenger_news/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://thechallengernews.com/" class="custom-logo-link" rel="home"><img width="325" height="90" src="https://thechallengernews.com/wp-content/uploads/2017/12/logo_banner_90h.png" class="custom-logo" alt="The Challenger Community News" srcset="https://thechallengernews.com/wp-content/uploads/2017/12/logo_banner_90h.png 325w, https://thechallengernews.com/wp-content/uploads/2017/12/logo_banner_90h-300x83.png 300w" sizes="(max-width: 325px) 100vw, 325px" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://thechallengernews.com/" title="The Challenger Community News" rel="home">The Challenger Community News</a>
							</h3>
						
													<p id="site-description">
								Community News							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_728x90_advertisement_widget-18" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><a href="https://thechallengernews.com/category/health-beauty/" class="single_ad_728x90" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/05/Covid-Banner.jpg" width="728" height="90" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/05/Covid-Banner.jpg" width="728" height="90" alt=""></noscript></a></div>		</div>

		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://thechallengernews.com/"
						   title="The Challenger Community News"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
						
		<div class="random-post">
							<a href="https://thechallengernews.com/2018/03/felisha-legette-makes-history-at-the-university-of-buffalo/" title="View a random post">
					<i class="fa fa-random"></i>
				</a>
					</div>

									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://thechallengernews.com/"
      class="search-form searchform clearfix"
      method="get"
      role="search"
>

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32"><a href="/category/buffalo">Buffalo</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="/category/buffalo/areanews">Area News</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a href="/category/buffalo/voices">Voices</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1263"><a href="/category/buffalo/faith-family">Faith &#038; Family</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499"><a href="/category/buffalo/business">Business</a></li>
	<li id="menu-item-1552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1552"><a href="/category/buffalo/generations">Generations</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://thechallengernews.com/category/buffalo/education/">Education</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="/category/buffalo/politics">Politics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="/category/buffalo/voices/to-the-editor">To The Editor</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://thechallengernews.com/calendar-events/">Events</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="/category/rochester">Rochester</a>
<ul class="sub-menu">
	<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="/category/rochester/news-rochester">News</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="/category/arts&#038;entertainment">Arts &#038; Ent</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a href="/category/artsentertainment/reviews">Reviews</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="/category/artsentertainment/music">Music</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-781"><a href="/category/artsentertainment/art">Art</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="/category/artsentertainment/theatre">Theatre</a></li>
	<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="/category/artsentertainment/poetry">Poetry</a></li>
</ul>
</li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://thechallengernews.com/category/health-beauty/">Health</a></li>
<li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-498"><a href="/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880"><a href="/category/sports/at-the-point">At The Point</a></li>
	<li id="menu-item-1401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1401"><a href="/category/sports/knuckle-up">Knuckle Up</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518"><a href="/category/sports/rise-up-right">Rise Up Right</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="/category/sports/radney-report">Radney Report</a></li>
</ul>
</li>
<li id="menu-item-866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866"><a href="https://thechallengernews.com/jobs/">Job Listings</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://thechallengernews.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://thechallengernews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://thechallengernews.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="https://thechallengernews.com/about/">About</a></li>
<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://thechallengernews.com/issues/">Issues</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-7579" class="post-7579 post type-post status-publish format-standard hentry category-areanews category-buffalo category-featured tag-allamericacity tag-alzwny tag-buffalony-2 tag-dementia">
	
	
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://thechallengernews.com/category/buffalo/areanews/"  rel="category tag">Area News</a>&nbsp;<a href="https://thechallengernews.com/category/buffalo/"  rel="category tag">Buffalo</a>&nbsp;<a href="https://thechallengernews.com/category/featured/"  rel="category tag">Featured</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				The Silent Epidemic &#8220;Facing Dementia in the Black Community&#8221; is Topic of Important 5-Part Series			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thechallengernews.com/2020/09/the-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series/" title="7:00 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-07T07:00:00+00:00">September 7, 2020</time><time class="updated" datetime="2020-09-05T21:27:35+00:00">September 5, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thechallengernews.com/author/thechallengeradmin/"
					   title="TheChallengerNews"
					>
						TheChallengerNews					</a>
				</span>
			</span>

			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://thechallengernews.com/tag/allamericacity/" rel="tag">allamericacity</a>, <a href="https://thechallengernews.com/tag/alzwny/" rel="tag">alzwny</a>, <a href="https://thechallengernews.com/tag/buffalony-2/" rel="tag">buffalony</a>, <a href="https://thechallengernews.com/tag/dementia/" rel="tag">dementia</a></span></div>
		<div class="entry-content clearfix">
			
<p><em>Pictured  from left: Pastor George Nicholas, Carl V. Hill, Ph.D, Karl Shallowhorn. Above from left, Pastor Angela Stewart, Pastor Betty Williams, Ms. Brenda Favor</em>.</p>



<p>They call it the silent  epidemic. </p>



<p>Researchers have found that African Americans have a much higher risk of developing Alzheimer’s disease or other dementias and in fact, are twice as likely as White Americans to be so impacted.  It is the 4th leading cause of death among older African Americans.</p>



<p>That is why the Alzheimer’s Association Western New York Chapter’s special five-part webinar series, “Facing Dementia in the Black/African American Community”  is so important. It will not only address these disparities, but offer experts from the national Alzheimer’s Association and the Buffalo area who will speak about the issue, local resources and how to get involved in finding solutions. </p>



<p>Among the speakers will be Dr. Carl Hill, the Vice President of Scientific Engagement for the Alzheimer’s Association.  </p>



<p>“We know that African Americans are disproportionately affected and are twice as likely to develop Alzheimer’s and other dementia than White Americans…so it’s crucial that we understand the many factors that might be involved,“ said Dr. Hill in a recent interview. His presentation will focus on how to overcome health disparities with participation in critical research trials. </p>



<p> <strong><em>The free series/conference  will be offered live via the Zoom application every Thursday evening at </em> 6<em>:00 p.m. from September 3 through October 1. </em></strong>Registration is required to access the Zoom link. To register for all sessions or individual classes, visit bit.ly/Dementia Webinar, or call the Association’s toll-free 24/7 Helpline at 1-800-272-3900.</p>



<p>The  pesenters will include:</p>



<p><strong>• Sept. 3:</strong> <strong>Arthena Caston </strong>was diagnosed with a younger-onset dementia at age 51. Arthena will discuss breaking the stigma of Alzheimer’s and dementia in the African American community.</p>



<p><strong>• Sept. 10: Carl V. Hill, </strong>Ph.D., M.P.H, Alzheimer&#8217;s Association, Vice President of Scientific Engagement and <strong>Rev. George F. Nicholas,</strong> of Lincoln Memorial United Methodist Church in Buffalo chairs the Buffalo Center for Health Equity and is the Convener of the African American Health Equity Task Force.<strong>(See Pastor Nicholas&#8217;  Commentary Page  13.)</strong> Both gentlemen will cover the need for diversity in research and what steps individuals can take to overcome health disparities.</p>



<p><strong>• Sept. 17:</strong> <strong>Karl Shallowhorn, </strong>M.S., CASAC, is the founder and President at Shallowhorn Consulting in Buffalo. He will discuss caregiver stress and how to overcome it, as well as potential warning signs of mental health difficulties for dementia caregivers.</p>



<p><strong>• Sept. 24:</strong> Three Buffalo-area religious leaders, who also have personal experience with dementia caregiving, will take part in a panel discussion: The ole of Faith in Dementia Caregiving. P<strong>astor Angela Stewart</strong> leads Metropolitan United Methodist Church, <strong>Ms. Brenda Favor </strong>is from Friendship Baptist Church and <strong>Pastor Betty Williams </strong>of Elim Christian Fellowship.</p>



<p><strong>• Oct. 1:</strong> Dementia care consultants and volunteers with the Alzheimer’s Association WNY Chapter will discuss tips for healthy living and aging as well as local resources.</p>



<p>Mrs. Favor, who is her husband’s primary caregiver, sees the webinar as being of the upmost importance to the Black community. “We have the highest risk and are often the last ones to get diagnosed and treated,” she stated adding that it’s also very important to be  “observant and knowledgeable of early signs and symptoms.” </p>



<p> Pastor Angela Stewart agrees that the urgency of the conference can’t be stressed enough. </p>



<p> “My primary message to the community is that knowledge of the disease is very important.”  She also stressed caregiver support. Every second Friday of the month her church offers  a Respites service, from 10 a.m.-2:00 p.m.  for their loved ones.  &#8220;We have trained staff to assist then for the 4 hours.  For more information they can call the church at (716) 891-5652.&#8221;</p>



<p>“The issues of dementia and mental illness each carry stigma in their own right,” noted Mr. Shalllowhorn,”This is especially true among African Americans and by presenting this webinar these issues will be addressed honestly and openly.&#8221; Additionally he said there will be information shared on related topics.</p>



<p></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thechallengernews.com/2020/09/the-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series/" data-a2a-title="The Silent Epidemic “Facing Dementia in the Black Community” is Topic of Important 5-Part Series"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthechallengernews.com%2F2020%2F09%2Fthe-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series%2F&amp;linkname=The%20Silent%20Epidemic%20%E2%80%9CFacing%20Dementia%20in%20the%20Black%20Community%E2%80%9D%20is%20Topic%20of%20Important%205-Part%20Series" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthechallengernews.com%2F2020%2F09%2Fthe-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series%2F&amp;linkname=The%20Silent%20Epidemic%20%E2%80%9CFacing%20Dementia%20in%20the%20Black%20Community%E2%80%9D%20is%20Topic%20of%20Important%205-Part%20Series" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://thechallengernews.com/2020/09/september-8th-is-the-first-day-of-school-what-will-the-re-opening-look-like/" rel="prev"><span class="meta-nav">&larr;</span> September 8th is the First Day of School: What Will the Re-opening Look Like?</a></li>
			<li class="next"></li>
		</ul>

		
	<div class="related-posts-wrapper">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix">

							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://thechallengernews.com/2020/06/despite-unrest-cuomo-announces-wester-new-yorks-phase-2-of-re-opening-today/" title="Despite Unrest Cuomo Announces Western New York&#8217;s Phase 2 of Re-Opening Today">
								<img width="390" height="205" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/06/Screenshot-2020-06-02-15.56.29-390x205.png" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="390" height="205" src="https://thechallengernews.com/wp-content/uploads/2020/06/Screenshot-2020-06-02-15.56.29-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://thechallengernews.com/2020/06/despite-unrest-cuomo-announces-wester-new-yorks-phase-2-of-re-opening-today/" rel="bookmark" title="Despite Unrest Cuomo Announces Western New York&#8217;s Phase 2 of Re-Opening Today">
								Despite Unrest Cuomo Announces Western New York&#8217;s Phase 2 of Re-Opening Today							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thechallengernews.com/2020/06/despite-unrest-cuomo-announces-wester-new-yorks-phase-2-of-re-opening-today/" title="4:30 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-02T16:30:00+00:00">June 2, 2020</time><time class="updated" datetime="2020-06-03T00:58:09+00:00">June 3, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thechallengernews.com/author/thechallengeradmin/"
					   title="TheChallengerNews"
					>
						TheChallengerNews					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://thechallengernews.com/2019/07/bigger-three-to-be-free/" title="Bigger Three (To Be Free)">
								<img width="390" height="205" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2019/07/basketball-hoop-390x205.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="390" height="205" src="https://thechallengernews.com/wp-content/uploads/2019/07/basketball-hoop-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://thechallengernews.com/2019/07/bigger-three-to-be-free/" rel="bookmark" title="Bigger Three (To Be Free)">
								Bigger Three (To Be Free)							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thechallengernews.com/2019/07/bigger-three-to-be-free/" title="3:05 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-12T15:05:56+00:00">July 12, 2019</time><time class="updated" datetime="2019-07-13T15:34:28+00:00">July 13, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thechallengernews.com/author/thechallengeradmin/"
					   title="TheChallengerNews"
					>
						TheChallengerNews					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://thechallengernews.com/2020/04/mayor-byron-w-brown-att-the-police-athletic-league-of-buffalo-and-say-yes-launch-buffalopause/" title="Mayor Byron W. Brown , AT&#038;T, The Police Athletic League of Buffalo and Say Yes Launch #BuffaloPAUSE">
								<img width="390" height="205" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/04/Document-390x205.jpeg" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="390" height="205" src="https://thechallengernews.com/wp-content/uploads/2020/04/Document-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://thechallengernews.com/2020/04/mayor-byron-w-brown-att-the-police-athletic-league-of-buffalo-and-say-yes-launch-buffalopause/" rel="bookmark" title="Mayor Byron W. Brown , AT&#038;T, The Police Athletic League of Buffalo and Say Yes Launch #BuffaloPAUSE">
								Mayor Byron W. Brown , AT&#038;T, The Police Athletic League of Buffalo and Say Yes Launch #BuffaloPAUSE							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thechallengernews.com/2020/04/mayor-byron-w-brown-att-the-police-athletic-league-of-buffalo-and-say-yes-launch-buffalopause/" title="10:00 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-22T10:00:00+00:00">April 22, 2020</time><time class="updated" datetime="2020-04-22T18:50:56+00:00">April 22, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thechallengernews.com/author/thechallengeradmin/"
					   title="TheChallengerNews"
					>
						TheChallengerNews					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget clearfix"><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthechallengernews.com%2F2020%2F09%2Fthe-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series%2F&amp;linkname=The%20Silent%20Epidemic%20%26%238220%3BFacing%20Dementia%20in%20the%20Black%20Community%26%238221%3B%20is%20Topic%20of%20Important%205-Part%20Series" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthechallengernews.com%2F2020%2F09%2Fthe-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series%2F&amp;linkname=The%20Silent%20Epidemic%20%26%238220%3BFacing%20Dementia%20in%20the%20Black%20Community%26%238221%3B%20is%20Topic%20of%20Important%205-Part%20Series" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></aside><aside id="colormag_300x250_advertisement_widget-45" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>READ BACK ISSUES ON ISSUU</span></h3>				</div>
				<div class="advertisement-content"><a href="https://issuu.com/challengercommunitynews/docs/challenger_news_august_26_b_copy" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/08/Aug-26-Front-Page-.jpg" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/08/Aug-26-Front-Page-.jpg" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="colormag_300x250_advertisement_widget-89" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>sponsored advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="http://feedbuffalo.org" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/04/IMG_7695.jpg" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/04/IMG_7695.jpg" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="colormag_300x250_advertisement_widget-101" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="https://2020census.gov" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/07/census.png" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/07/census.png" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="colormag_300x250_advertisement_widget-95" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Sponsored Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="https://www.cariolslaw.com" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/06/JUSTICE-FOR-CARIOL6-1-scaled.jpg" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/06/JUSTICE-FOR-CARIOL6-1-scaled.jpg" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="colormag_300x250_advertisement_widget-99" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Sponsored Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="https://www.instagram.com/buffalofreedomgardens/" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/08/freedom-gardens-logo-color-copy-scaled.jpg" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/08/freedom-gardens-logo-color-copy-scaled.jpg" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="colormag_300x250_advertisement_widget-88" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="http://www.2020Census.gov" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/04/300X250_CENSUS_2.jpg" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/04/300X250_CENSUS_2.jpg" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="colormag_300x250_advertisement_widget-66" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="http://www.power965radio.com" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/02/Wufo-Web-cube-2020-.jpg" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/02/Wufo-Web-cube-2020-.jpg" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside><aside id="colormag_300x250_advertisement_widget-85" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="http://buffaloblackachievers.org" class="single_ad_300x250" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/02/Black-Achievers-Invite-scaled.jpg" width="300" height="250" alt=""><noscript><img src="https://thechallengernews.com/wp-content/uploads/2020/02/Black-Achievers-Invite-scaled.jpg" width="300" height="250" alt=""></noscript></a></div>		</div>

		</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix colormag-footer--classic">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget">The Challenger Community News, serving Buffalo, Rochester, Niagara Falls, and surrounding Western New York areas.</div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="media_gallery-6" class="widget widget_media_gallery clearfix"><h3 class="widget-title"><span>2018 Covers</span></h3><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thechallengernews.com\/2020\/09\/the-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series\/","likes_blog_id":false}' id='gallery-1' class='gallery galleryid-7579 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/july-11-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1602" data-attachment-id="1602" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover.jpg" data-orig-size="1560,1781" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="July 11 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-897x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1602" data-attachment-id="1602" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover.jpg" data-orig-size="1560,1781" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="July 11 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-897x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1602'>
				Cover July 11, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/challenger-june-27-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1488" data-attachment-id="1488" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018-.jpg" data-orig-size="1250,1423" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger June 27, 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--900x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1488" data-attachment-id="1488" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018-.jpg" data-orig-size="1250,1423" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger June 27, 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--900x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1488'>
				Cover June 27, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/june-20-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1487" data-attachment-id="1487" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page.jpg" data-orig-size="1500,1719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 20 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-894x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1487" data-attachment-id="1487" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page.jpg" data-orig-size="1500,1719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 20 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-894x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1487'>
				Cover June 20,2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/june-13-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1486" data-attachment-id="1486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 13 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1486" data-attachment-id="1486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 13 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1486'>
				Cover June 13, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/june-6-front-page_page_01/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1485" data-attachment-id="1485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01.jpg" data-orig-size="2225,2500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 6 Front Page_Page_01" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1485" data-attachment-id="1485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01.jpg" data-orig-size="2225,2500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 6 Front Page_Page_01" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1485'>
				Cover June 6, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/may-23-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1484" data-attachment-id="1484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018-.jpg" data-orig-size="1500,1685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 23 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--912x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1484" data-attachment-id="1484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018-.jpg" data-orig-size="1500,1685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 23 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--912x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1484'>
				Cover May 23, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/r1-may-16-paper-1/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1483" data-attachment-id="1483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="R1 May 16 Paper 1" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1483" data-attachment-id="1483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="R1 May 16 Paper 1" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1483'>
				Cover May 16, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/may-9-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1482" data-attachment-id="1482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page.jpg" data-orig-size="1505,1725" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 9 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-893x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1482" data-attachment-id="1482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page.jpg" data-orig-size="1505,1725" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 9 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-893x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1482'>
				Cover May 9, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/may-2-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1481" data-attachment-id="1481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 2 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1481" data-attachment-id="1481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 2 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1481'>
				Cover May 2, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/april-25-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1480" data-attachment-id="1480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page.jpg" data-orig-size="2095,2393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 25 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-896x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1480" data-attachment-id="1480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page.jpg" data-orig-size="2095,2393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 25 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-896x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1480'>
				Cover April 25, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/front-page-april-18-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1021" data-attachment-id="1021" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018-.jpg" data-orig-size="1495,1730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Front Page April 18 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--259x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--885x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-1021" data-attachment-id="1021" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018-.jpg" data-orig-size="1495,1730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Front Page April 18 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--259x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--885x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1021'>
				Cover April 18, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/april-11-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-976" data-attachment-id="976" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018.jpg" data-orig-size="1500,1731" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 11 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-887x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-976" data-attachment-id="976" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018.jpg" data-orig-size="1500,1731" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 11 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-887x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-976'>
				Cover April 11, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/april-4-2018-web/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-975" data-attachment-id="975" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web.jpg" data-orig-size="1500,1586" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April-4-2018-web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-284x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-968x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-975" data-attachment-id="975" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web.jpg" data-orig-size="1500,1586" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April-4-2018-web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-284x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-968x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-975'>
				Cover April 4, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/march-28-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-890" data-attachment-id="890" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover-.jpg" data-orig-size="1715,1950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--901x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-890" data-attachment-id="890" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover-.jpg" data-orig-size="1715,1950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--901x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-890'>
				Cover March 28, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/march-21-2018-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-806" data-attachment-id="806" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover.jpg" data-orig-size="965,1107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 21 2018 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-893x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-806" data-attachment-id="806" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover.jpg" data-orig-size="965,1107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 21 2018 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-893x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-806'>
				Cover March 21,2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/challenger-cover-3-14-18b/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-805" data-attachment-id="805" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger Cover 3.14.18b" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-805" data-attachment-id="805" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger Cover 3.14.18b" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-805'>
				Cover March 14, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/march-7-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-794" data-attachment-id="794" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page.jpg" data-orig-size="1505,1730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 7 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-261x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-891x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-794" data-attachment-id="794" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page.jpg" data-orig-size="1505,1730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 7 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-261x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-891x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-794'>
				Cover March 7, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/feb-28-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-635" data-attachment-id="635" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-635" data-attachment-id="635" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-635'>
				Cover February 28,2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/feb-21-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-486" data-attachment-id="486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover.jpg" data-orig-size="1710,1972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 21 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-888x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-486" data-attachment-id="486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover.jpg" data-orig-size="1710,1972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 21 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-888x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-486'>
				Cover February 21, 2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/february-14-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-485" data-attachment-id="485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018.jpg" data-orig-size="1425,1629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="FEBRUARY 14 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-896x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-485" data-attachment-id="485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018.jpg" data-orig-size="1425,1629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="FEBRUARY 14 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-896x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-485'>
				Cover February 14, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/feb-7-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-484" data-attachment-id="484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover.jpg" data-orig-size="1735,1916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 7 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-272x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-927x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-484" data-attachment-id="484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover.jpg" data-orig-size="1735,1916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 7 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-272x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-927x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-484'>
				Cover February 7, 2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-31-cover-web-2/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-483" data-attachment-id="483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web.jpg" data-orig-size="2181,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 31 Cover Web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-893x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-483" data-attachment-id="483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web.jpg" data-orig-size="2181,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 31 Cover Web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-893x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-483'>
				Cover January 31,2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-24-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-482" data-attachment-id="482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 24 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-482" data-attachment-id="482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 24 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-482'>
				Cover January 24, 2018  
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-17-web-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-481" data-attachment-id="481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 17 Web Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-481" data-attachment-id="481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 17 Web Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-481'>
				Cover January 17, 2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-10-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-480" data-attachment-id="480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018-.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Covers" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-480" data-attachment-id="480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018-.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Covers" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-480'>
				Cover January 10, 2018 
				</figcaption></figure>
		</div>
</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Regions</span></h3>			<div class="textwidget"><ul>
<li><a href="/category/buffalo">Buffalo</a></li>										<li><a href="/category/rochester">Rochester</a></li>
<li><a href="/category/western-ny">Western NY</a></li>
<li><a href="/category/national">National</a></li>
																			</ul>
										<li><a 								
									</ul></div>
		</aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>Other</span></h3>			<div class="textwidget"><ul>
										<li><a href="/pages/contact">Contact Us</a></li>

<li><a href="/pages/advertise">Advertise</a></li>

<li><a href="/pages/subscribe">Subscribe</a></li>

<li><a href="/pages/issues">Issues</a></li>
																			</ul></div>
		</aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"></div>
		</aside>				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/challengernews/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/challenger_news" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/the_challenger_news/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2020 <a href="https://thechallengernews.com/" title="The Challenger Community News" ><span>The Challenger Community News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='jetpack-carousel-css'  href='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.0.3' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.0.0.3' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.0.0.3' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=2.0.0.3' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.0.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.0.3' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.0.3' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.0.3' id='colormag-custom-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.1' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.1' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.1' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/spin.js?ver=5.5.1' id='spin-js'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jquery.spin.js?ver=5.5.1' id='jquery.spin-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thechallengernews.com\/wp-admin\/admin-ajax.php","nonce":"2ddca93436","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thechallengernews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechallengernews.com%2F2020%2F09%2Fthe-silent-epidemic-facing-dementia-in-the-black-community-is-topic-of-important-5-part-series%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel.js?ver=20140505' id='jetpack-carousel-js'></script>

</body>
</html>
