<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Out of Sight/Out of Mind: We Must Not Forget About Our  Incarcerated Brothers and Sisters During the COVID-19 Crisis &#8211; The Challenger Community News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Challenger Community News &raquo; Feed" href="https://thechallengernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Challenger Community News &raquo; Comments Feed" href="https://thechallengernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Challenger Community News &raquo; iCal Feed" href="https://thechallengernews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thechallengernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thechallengernews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thechallengernews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thechallengernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thechallengernews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://thechallengernews.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://thechallengernews.com/wp-content/themes/colormag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://thechallengernews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://thechallengernews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://thechallengernews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://thechallengernews.com/wp-content/mu-plugins/1and1-wordpress-assistant/js/cookies.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://thechallengernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thechallengernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thechallengernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Project SSAFE: Servicing the Needs of Young Adults ' href='https://thechallengernews.com/2020/03/project-ssafe-servicing-the-needs-of-young-adults/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="Everest Forms 1.5.10" />
<link rel="canonical" href="https://thechallengernews.com/2020/03/out-of-sight-out-of-mind-we-must-not-forget-about-our-incarcerated-brothers-and-sisters-during-the-covid-19-crisis/" />
<link rel='shortlink' href='https://thechallengernews.com/?p=5984' />
<link rel="alternate" type="application/json+oembed" href="https://thechallengernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechallengernews.com%2F2020%2F03%2Fout-of-sight-out-of-mind-we-must-not-forget-about-our-incarcerated-brothers-and-sisters-during-the-covid-19-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thechallengernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechallengernews.com%2F2020%2F03%2Fout-of-sight-out-of-mind-we-must-not-forget-about-our-incarcerated-brothers-and-sisters-during-the-covid-19-crisis%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thechallengernews.com"><link rel="https://theeventscalendar.com/" href="https://thechallengernews.com/wp-json/tribe/events/v1/" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-180x180.png" />
<meta name="msapplication-TileImage" content="https://thechallengernews.com/wp-content/uploads/2017/12/cropped-logo_512-270x270.png" />
</head>

<body class="post-template-default single single-post postid-5984 single-format-standard wp-custom-logo everest-forms-no-js tribe-no-js  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Wednesday, April 1, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://thechallengernews.com/2020/03/out-of-sight-out-of-mind-we-must-not-forget-about-our-incarcerated-brothers-and-sisters-during-the-covid-19-crisis/"
						   title="Out of Sight/Out of Mind: We Must Not Forget About Our  Incarcerated Brothers and Sisters During the COVID-19 Crisis">Out of Sight/Out of Mind: We Must Not Forget About Our  Incarcerated Brothers and Sisters During the COVID-19 Crisis</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2020/03/project-ssafe-servicing-the-needs-of-young-adults/"
						   title="Project SSAFE: Servicing the Needs of Young Adults ">Project SSAFE: Servicing the Needs of Young Adults </a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2020/03/spring-a-time-for-caring-for-your-liver/"
						   title="Spring: A Time for Caring for Your Liver">Spring: A Time for Caring for Your Liver</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2020/03/beautifully-made-mother-daughter-tea/"
						   title="Beautifully Made Mother Daughter Tea">Beautifully Made Mother Daughter Tea</a>
					</li>
									<li>
						<a href="https://thechallengernews.com/2020/03/can-you-hear-me-now-their-showcase-was-cancelled-but-their-creativity-was-not/"
						   title="Can You Hear Me Now? Their Showcase Was Cancelled, But Their Creativity Was Not!">Can You Hear Me Now? Their Showcase Was Cancelled, But Their Creativity Was Not!</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/challengernews/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/challenger_news" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/the_challenger_news/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://thechallengernews.com/" class="custom-logo-link" rel="home"><img width="325" height="90" src="https://thechallengernews.com/wp-content/uploads/2017/12/logo_banner_90h.png" class="custom-logo" alt="The Challenger Community News" srcset="https://thechallengernews.com/wp-content/uploads/2017/12/logo_banner_90h.png 325w, https://thechallengernews.com/wp-content/uploads/2017/12/logo_banner_90h-300x83.png 300w" sizes="(max-width: 325px) 100vw, 325px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://thechallengernews.com/" title="The Challenger Community News" rel="home">The Challenger Community News</a>
							</h3>
																		<p id="site-description">Community News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_728x90_advertisement_widget-15" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><a href="https://www.albrightknox.org/art/exhibitions/open-house-domestic-thresholds-heather-hart-edra-soto-and-rodney-taylor" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://thechallengernews.com/wp-content/uploads/2020/01/OpenHouse_digital_banner_v1.jpg" width="728" height="90" alt=""><noscript><img src="http://thechallengernews.com/wp-content/uploads/2020/01/OpenHouse_digital_banner_v1.jpg" width="728" height="90" alt=""></noscript>
                           </a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://thechallengernews.com/" title="The Challenger Community News"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
								<div class="random-post">
							<a href="https://thechallengernews.com/2019/02/an-apology-not-a-celebration/" title="View a random post"><i
							class="fa fa-random"></i></a>
					</div>
									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://thechallengernews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32"><a href="/category/buffalo">Buffalo</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="/category/buffalo/areanews">Area News</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a href="/category/buffalo/voices">Voices</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1263"><a href="/category/buffalo/faith-family">Faith &#038; Family</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499"><a href="/category/buffalo/business">Business</a></li>
	<li id="menu-item-1552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1552"><a href="/category/buffalo/generations">Generations</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://thechallengernews.com/category/buffalo/education/">Education</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="/category/buffalo/politics">Politics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="/category/buffalo/voices/to-the-editor">To The Editor</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://thechallengernews.com/calendar-events/">Events</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33"><a href="/category/rochester">Rochester</a>
<ul class="sub-menu">
	<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="/category/rochester/news-rochester">News</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="/category/arts&#038;entertainment">Arts &#038; Ent</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a href="/category/artsentertainment/reviews">Reviews</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497"><a href="/category/artsentertainment/music">Music</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-781"><a href="/category/artsentertainment/art">Art</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="/category/artsentertainment/theatre">Theatre</a></li>
	<li id="menu-item-554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554"><a href="/category/artsentertainment/poetry">Poetry</a></li>
</ul>
</li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://thechallengernews.com/category/health-beauty/">Health</a></li>
<li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-498"><a href="/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880"><a href="/category/sports/at-the-point">At The Point</a></li>
	<li id="menu-item-1401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1401"><a href="/category/sports/knuckle-up">Knuckle Up</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518"><a href="/category/sports/rise-up-right">Rise Up Right</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="/category/sports/radney-report">Radney Report</a></li>
</ul>
</li>
<li id="menu-item-866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866"><a href="https://thechallengernews.com/jobs/">Jobs</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://thechallengernews.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://thechallengernews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://thechallengernews.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="https://thechallengernews.com/about/">About</a></li>
<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://thechallengernews.com/issues/">Issues</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-5984" class="post-5984 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-prisonersarepeopletoo tag-covid19 tag-incarcerated">
	
   
         <div class="featured-image">
               <a href="https://thechallengernews.com/wp-content/uploads/2018/06/karima-amin-e1533264250934.jpg" class="image-popup"><img width="300" height="300" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/06/karima-amin-e1533264250934.jpg" class="lazy lazy-hidden attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /><noscript><img width="300" height="300" src="https://thechallengernews.com/wp-content/uploads/2018/06/karima-amin-e1533264250934.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></noscript></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://thechallengernews.com/category/voices/"  rel="category tag">Voices</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Out of Sight/Out of Mind: We Must Not Forget About Our  Incarcerated Brothers and Sisters During the COVID-19 Crisis   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thechallengernews.com/2020/03/out-of-sight-out-of-mind-we-must-not-forget-about-our-incarcerated-brothers-and-sisters-during-the-covid-19-crisis/" title="9:00 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-31T09:00:00+00:00">March 31, 2020</time><time class="updated" datetime="2020-03-30T02:32:02+00:00">March 30, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thechallengernews.com/author/thechallengeradmin/"
					   title="TheChallengerNews">TheChallengerNews					</a>
				</span>
			</span>

			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://thechallengernews.com/tag/prisonersarepeopletoo/" rel="tag">#prisonersarepeopletoo</a>, <a href="https://thechallengernews.com/tag/covid19/" rel="tag">covid19</a>, <a href="https://thechallengernews.com/tag/incarcerated/" rel="tag">incarcerated</a></span></div>
   	<div class="entry-content clearfix">
   		
<p>For almost 15 years as the founder and director of PRISONERS ARE PEOPLE TOO, I have tried to make it clear that prisoners are human beings just like you and me. Our organization’s motto says, “To deny their humanity, is to deny your own.” As simple as that sounds, I have found myself arguing with people who see themselves separate from the more than two million people in this country whose lived experience is behind prison walls.</p>
<p>Covid-19 has made it clear that we are all in the midst of this pandemic together. The title of this article describes how most people have dealt with the presence of prisoners who live in the jails and prisons in our communities. I have read at least 10 news items in the last two weeks which have highlighted the coronavirus and its impact or possible impact on prisons and prisoners. This is something for all of us to consider.</p>
<p>First, what are the conditions in prison and how likely are prisoners to be in a position to carry out the recommendations of the CDC (Center for Disease Control)?</p>
<p><span class="Apple-converted-space"> </span>These facilities are not the most sanitary. Prisons are not hospitals. Prisoners sometimes have to deal with broken sinks, lack of soap, overcrowding and some staff members who are not shy about displaying their racial bias. Mass incarceration means that there are many people going in and coming out of these places of confinement every day. Prisoners, staff, and visitors could easily take the virus in or bring it out to the larger community.</p>
<p>Second, it has been suggested that prisons and jails should consider downsizing. Reducing the population inside means that social distancing is possible. This has worked with some prisons and jails around the country and outside of this country that have released some prisoners who do not pose a public safety concern, some convicted of minor crimes, some low risk elderly, and some being held who have not yet been convicted. Also, there are some with serious health conditions who deserve compassionate release. Once released, these people need food, clothing, and shelter. Some need immediate medical and mental care. If this prisoner has no family, who in society takes care of the issues that come with a prisoner’s release?</p>
<p><span class="Apple-converted-space"> </span>This leads us to the third consideration. There is no more inside and outside. We are all people&#8230; human beings connected.<span class="Apple-converted-space">  </span>The prisoner may be out of sight, but he can’t be out of mind. Ultimately, his well-being depends on you. Whether it’s your tax dollars or your moral convictions or your vote. This pandemic has put the national election on the back burner for the time being. This distraction has taken us away from what happens next, in terms of who will lead this country. Criminal justice reform should be on the front burner. When thinking of the most vulnerable in our society, prisoners should be on that list.</p>
<p>The monthly meetings for PRISONERS ARE PEOLE TOO have been suspended until further notice.</p>
<p>Stay tuned to our website, <a href="http://www.prp2.org">www.prp2.org</a> and our <a href="http://Prisoners Are People Too, Inc." error="true" class="broken_link">Facebook page</a>. Contact us via e-mail: karimatells@yahoo.com or g.babaeng@yahoo.com.</p>
<p><span class="Apple-converted-space"> </span>Stay well. Stay safe.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thechallengernews.com/2020/03/out-of-sight-out-of-mind-we-must-not-forget-about-our-incarcerated-brothers-and-sisters-during-the-covid-19-crisis/" data-a2a-title="Out of Sight/Out of Mind: We Must Not Forget About Our  Incarcerated Brothers and Sisters During the COVID-19 Crisis"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthechallengernews.com%2F2020%2F03%2Fout-of-sight-out-of-mind-we-must-not-forget-about-our-incarcerated-brothers-and-sisters-during-the-covid-19-crisis%2F&amp;linkname=Out%20of%20Sight%2FOut%20of%20Mind%3A%20We%20Must%20Not%20Forget%20About%20Our%20%20Incarcerated%20Brothers%20and%20Sisters%20During%20the%20COVID-19%20Crisis" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthechallengernews.com%2F2020%2F03%2Fout-of-sight-out-of-mind-we-must-not-forget-about-our-incarcerated-brothers-and-sisters-during-the-covid-19-crisis%2F&amp;linkname=Out%20of%20Sight%2FOut%20of%20Mind%3A%20We%20Must%20Not%20Forget%20About%20Our%20%20Incarcerated%20Brothers%20and%20Sisters%20During%20the%20COVID-19%20Crisis" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://thechallengernews.com/2020/03/project-ssafe-servicing-the-needs-of-young-adults/" rel="prev"><span class="meta-nav">&larr;</span> Project SSAFE: Servicing the Needs of Young Adults </a></li>
			<li class="next"></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://thechallengernews.com/2018/12/keep-rastafari-community-in-the-cannabis-legalization-discussion/" title="Keep RasTafari in the Cannabis Legalization Discussion">
							<img width="390" height="205" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/12/ras-jomo-390x205.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /><noscript><img width="390" height="205" src="https://thechallengernews.com/wp-content/uploads/2018/12/ras-jomo-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /></noscript>						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://thechallengernews.com/2018/12/keep-rastafari-community-in-the-cannabis-legalization-discussion/" rel="bookmark" title="Keep RasTafari in the Cannabis Legalization Discussion">Keep RasTafari in the Cannabis Legalization Discussion</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thechallengernews.com/2018/12/keep-rastafari-community-in-the-cannabis-legalization-discussion/" title="8:35 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-04T20:35:47+00:00">December 4, 2018</time><time class="updated" datetime="2018-12-17T23:55:19+00:00">December 17, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thechallengernews.com/author/thechallengeradmin/" title="TheChallengerNews">TheChallengerNews</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://thechallengernews.com/2018/10/kanye-west-called-himself-crazy-and-the-evidence-is-strong/" title="Kanye West Called Himself “Crazy” and The Evidence Is Strong">
							<img width="390" height="205" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/10/kanye-west-donald-trump-meeting-twitter-reactions-01-480x320-390x205.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /><noscript><img width="390" height="205" src="https://thechallengernews.com/wp-content/uploads/2018/10/kanye-west-donald-trump-meeting-twitter-reactions-01-480x320-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /></noscript>						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://thechallengernews.com/2018/10/kanye-west-called-himself-crazy-and-the-evidence-is-strong/" rel="bookmark" title="Kanye West Called Himself “Crazy” and The Evidence Is Strong">Kanye West Called Himself “Crazy” and The Evidence Is Strong</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thechallengernews.com/2018/10/kanye-west-called-himself-crazy-and-the-evidence-is-strong/" title="4:23 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-18T16:23:49+00:00">October 18, 2018</time><time class="updated" datetime="2018-10-22T16:28:17+00:00">October 22, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thechallengernews.com/author/thechallengeradmin/" title="TheChallengerNews">TheChallengerNews</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://thechallengernews.com/2020/01/the-electoral-colleges-racist-origins/" title="The Electoral College’s Racist Origins">
							<img width="390" height="205" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2020/01/VOICES-copybw-390x205.jpg" class="lazy lazy-hidden attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /><noscript><img width="390" height="205" src="https://thechallengernews.com/wp-content/uploads/2020/01/VOICES-copybw-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" /></noscript>						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://thechallengernews.com/2020/01/the-electoral-colleges-racist-origins/" rel="bookmark" title="The Electoral College’s Racist Origins">The Electoral College’s Racist Origins</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thechallengernews.com/2020/01/the-electoral-colleges-racist-origins/" title="9:16 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-05T09:16:00+00:00">January 5, 2020</time><time class="updated" datetime="2020-01-04T22:24:04+00:00">January 4, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thechallengernews.com/author/thechallengeradmin/" title="TheChallengerNews">TheChallengerNews</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_300x250_advertisement_widget-45" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>READ BACK ISSUES ON ISSUU</span></h3>				</div>
				<div class="advertisement-content"><a href="https://issuu.com/challengercommunitynews" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://thechallengernews.com/wp-content/uploads/2020/03/march-18-cover.jpg" width="300" height="250" alt=""><noscript><img src="http://thechallengernews.com/wp-content/uploads/2020/03/march-18-cover.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-86" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://thechallengernews.com/wp-content/uploads/2020/03/IMG_5556.jpg" width="300" height="250" alt=""><noscript><img src="http://thechallengernews.com/wp-content/uploads/2020/03/IMG_5556.jpg" width="300" height="250" alt=""></noscript></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-66" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://www.power965radio.com" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://thechallengernews.com/wp-content/uploads/2020/02/Wufo-Web-cube-2020-.jpg" width="300" height="250" alt=""><noscript><img src="http://thechallengernews.com/wp-content/uploads/2020/02/Wufo-Web-cube-2020-.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-85" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://buffaloblackachievers.org" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://thechallengernews.com/wp-content/uploads/2020/02/Black-Achievers-Invite-scaled.jpg" width="300" height="250" alt=""><noscript><img src="http://thechallengernews.com/wp-content/uploads/2020/02/Black-Achievers-Invite-scaled.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-74" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://tinyurl.com/ineedasite%20%20" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://thechallengernews.com/wp-content/uploads/2019/12/chrisparksad_web.jpg" width="300" height="250" alt=""><noscript><img src="http://thechallengernews.com/wp-content/uploads/2019/12/chrisparksad_web.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget">The Challenger Community News, serving Buffalo, Rochester, Niagara Falls, and surrounding Western New York areas.</div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="media_gallery-6" class="widget widget_media_gallery clearfix"><h3 class="widget-title"><span>2018 Covers</span></h3><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thechallengernews.com\/2020\/03\/out-of-sight-out-of-mind-we-must-not-forget-about-our-incarcerated-brothers-and-sisters-during-the-covid-19-crisis\/","likes_blog_id":false}' id='gallery-1' class='gallery galleryid-5984 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/july-11-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1602" data-attachment-id="1602" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover.jpg" data-orig-size="1560,1781" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="July 11 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-897x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1602" data-attachment-id="1602" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover.jpg" data-orig-size="1560,1781" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="July 11 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/July-11-Cover-897x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1602'>
				Cover July 11, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/challenger-june-27-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1488" data-attachment-id="1488" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018-.jpg" data-orig-size="1250,1423" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger June 27, 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--900x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1488" data-attachment-id="1488" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018-.jpg" data-orig-size="1250,1423" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger June 27, 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/Challenger-June-27-2018--900x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1488'>
				Cover June 27, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/june-20-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1487" data-attachment-id="1487" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page.jpg" data-orig-size="1500,1719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 20 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-894x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1487" data-attachment-id="1487" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page.jpg" data-orig-size="1500,1719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 20 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-20-Front-Page-894x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1487'>
				Cover June 20,2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/june-13-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1486" data-attachment-id="1486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 13 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1486" data-attachment-id="1486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 13 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-13-Front-Page-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1486'>
				Cover June 13, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/june-6-front-page_page_01/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1485" data-attachment-id="1485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01.jpg" data-orig-size="2225,2500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 6 Front Page_Page_01" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1485" data-attachment-id="1485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01.jpg" data-orig-size="2225,2500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="June 6 Front Page_Page_01" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/June-6-Front-Page_Page_01-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1485'>
				Cover June 6, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/may-23-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1484" data-attachment-id="1484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018-.jpg" data-orig-size="1500,1685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 23 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--912x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1484" data-attachment-id="1484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018-.jpg" data-orig-size="1500,1685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 23 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-23-2018--912x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1484'>
				Cover May 23, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/r1-may-16-paper-1/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1483" data-attachment-id="1483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="R1 May 16 Paper 1" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1483" data-attachment-id="1483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="R1 May 16 Paper 1" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/R1-May-16-Paper-1-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1483'>
				Cover May 16, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/may-9-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1482" data-attachment-id="1482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page.jpg" data-orig-size="1505,1725" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 9 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-893x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1482" data-attachment-id="1482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page.jpg" data-orig-size="1505,1725" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 9 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-9-Front-Page-893x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1482'>
				Cover May 9, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/may-2-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1481" data-attachment-id="1481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 2 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1481" data-attachment-id="1481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="May 2 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/May-2-Cover-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1481'>
				Cover May 2, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/april-25-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1480" data-attachment-id="1480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page.jpg" data-orig-size="2095,2393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 25 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-896x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1480" data-attachment-id="1480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page.jpg" data-orig-size="2095,2393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 25 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-263x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/07/April-25-Front-Page-896x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1480'>
				Cover April 25, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/front-page-april-18-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1021" data-attachment-id="1021" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018-.jpg" data-orig-size="1495,1730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Front Page April 18 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--259x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--885x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1021" data-attachment-id="1021" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018-.jpg" data-orig-size="1495,1730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Front Page April 18 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--259x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/Front-Page-April-18-2018--885x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-1021'>
				Cover April 18, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/april-11-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-976" data-attachment-id="976" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018.jpg" data-orig-size="1500,1731" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 11 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-887x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-976" data-attachment-id="976" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018.jpg" data-orig-size="1500,1731" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April 11 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-11-2018-887x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-976'>
				Cover April 11, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/april-4-2018-web/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-975" data-attachment-id="975" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web.jpg" data-orig-size="1500,1586" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April-4-2018-web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-284x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-968x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-975" data-attachment-id="975" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web.jpg" data-orig-size="1500,1586" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="April-4-2018-web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-284x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/04/April-4-2018-web-968x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-975'>
				Cover April 4, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/march-28-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-890" data-attachment-id="890" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover-.jpg" data-orig-size="1715,1950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--901x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-890" data-attachment-id="890" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover-.jpg" data-orig-size="1715,1950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--264x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-28-Cover--901x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-890'>
				Cover March 28, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/march-21-2018-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-806" data-attachment-id="806" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover.jpg" data-orig-size="965,1107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 21 2018 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-893x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-806" data-attachment-id="806" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover.jpg" data-orig-size="965,1107" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 21 2018 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-21-2018-Cover-893x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-806'>
				Cover March 21,2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/challenger-cover-3-14-18b/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-805" data-attachment-id="805" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger Cover 3.14.18b" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-805" data-attachment-id="805" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Challenger Cover 3.14.18b" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Challenger-Cover-3.14.18b-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-805'>
				Cover March 14, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/march-7-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-794" data-attachment-id="794" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page.jpg" data-orig-size="1505,1730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 7 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-261x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-891x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-794" data-attachment-id="794" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page.jpg" data-orig-size="1505,1730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="March 7 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-261x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/March-7-Front-Page-891x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-794'>
				Cover March 7, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/feb-28-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-635" data-attachment-id="635" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-635" data-attachment-id="635" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 28 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/03/Feb-28-Cover-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-635'>
				Cover February 28,2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/feb-21-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-486" data-attachment-id="486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover.jpg" data-orig-size="1710,1972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 21 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-888x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-486" data-attachment-id="486" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover.jpg" data-orig-size="1710,1972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 21 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-260x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-21-Cover-888x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-486'>
				Cover February 21, 2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/february-14-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-485" data-attachment-id="485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018.jpg" data-orig-size="1425,1629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="FEBRUARY 14 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-896x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-485" data-attachment-id="485" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018.jpg" data-orig-size="1425,1629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="FEBRUARY 14 2018" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/FEBRUARY-14-2018-896x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-485'>
				Cover February 14, 2018
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/feb-7-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-484" data-attachment-id="484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover.jpg" data-orig-size="1735,1916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 7 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-272x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-927x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-484" data-attachment-id="484" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover.jpg" data-orig-size="1735,1916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Feb 7 Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-272x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Feb-7-Cover-927x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-484'>
				Cover February 7, 2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-31-cover-web-2/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-483" data-attachment-id="483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web.jpg" data-orig-size="2181,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 31 Cover Web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-893x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-483" data-attachment-id="483" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web.jpg" data-orig-size="2181,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 31 Cover Web" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-262x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-31-Cover-Web-893x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-483'>
				Cover January 31,2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-24-front-page/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-482" data-attachment-id="482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 24 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-482" data-attachment-id="482" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 24 Front Page" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-24-Front-Page-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-482'>
				Cover January 24, 2018  
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-17-web-cover/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-481" data-attachment-id="481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 17 Web Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-481" data-attachment-id="481" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jan 17 Web Cover" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-17-Web-Cover-911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-481'>
				Cover January 17, 2018 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://thechallengernews.com/issues/jan-10-2018/'><img width="150" height="150" src="//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-480" data-attachment-id="480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018-.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Covers" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--911x1024.jpg" /><noscript><img width="150" height="150" src="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-480" data-attachment-id="480" data-orig-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018-.jpg" data-orig-size="1000,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Covers" data-image-description="" data-medium-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--267x300.jpg" data-large-file="https://thechallengernews.com/wp-content/uploads/2018/02/Jan-10-2018--911x1024.jpg" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-480'>
				Cover January 10, 2018 
				</figcaption></figure>
		</div>
</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Regions</span></h3>			<div class="textwidget"><ul>
<li><a href="/category/buffalo">Buffalo</a></li>										<li><a href="/category/rochester">Rochester</a></li>
<li><a href="/category/western-ny">Western NY</a></li>
<li><a href="/category/national">National</a></li>
																			</ul>
										<li><a 								
									</ul></div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>Other</span></h3>			<div class="textwidget"><ul>
										<li><a href="/pages/contact">Contact Us</a></li>

<li><a href="/pages/advertise">Advertise</a></li>

<li><a href="/pages/subscribe">Subscribe</a></li>

<li><a href="/pages/issues">Issues</a></li>
																			</ul></div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"></div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/challengernews/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/challenger_news" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/the_challenger_news/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://thechallengernews.com/" title="The Challenger Community News" ><span>The Challenger Community News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='jetpack-carousel-css'  href='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//thechallengernews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/spin.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jquery.spin.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thechallengernews.com\/wp-admin\/admin-ajax.php","nonce":"0f2fe97f32","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thechallengernews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechallengernews.com%2F2020%2F03%2Fout-of-sight-out-of-mind-we-must-not-forget-about-our-incarcerated-brothers-and-sisters-during-the-covid-19-crisis%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechallengernews.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel.js?ver=20140505'></script>
</body>
</html>
